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Welcome to TDM digital signage
Thank you for your interest in TDM digital signage software. TDM is a cloud-based digital signage
solution that can be fully managed and configured using your web browser. This manual is designed
to assist users in a user-friendly way to install TDM on your computer or screen, and to publish
content.





Minimum system requirements
Functions
Installing TDM player on your computer or screen
Creating presentations

Before we begin, we would like to let you know that we will be available to assist you at any time if
you encounter any difficulties. We are here for you, regardless of whether you are a new or existing
TDM user.

Minimum system requirements
PC version [player version]
Minimum system requirements:
 Operating system – Windows 7 (including embedded versions)
 Processor – 1.6 Ghz single-core or higher
 Memory – 2GB
 Video memory – 512MB
 Wi-fi or cable internet connection*
 Administrator rights (for installation)
Preferred specifications:
 Operating system – Windows 7 (including embedded versions)
 Processor – core i3 or higher
 Memory – 4GB
 Video memory – 1024MB
 Wi-fi or cable internet connection*
 Administrator rights (for installation)
* A cable connection is recommended for displaying Full HD content.
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Functions
Functionaliteiten

Video upload
Youtube
PDF integration
Powerpoint integration
Twitter integration
Instagram integration
Facebook integration
Websites
Flash
Silverlight
Streaming Video
Streaming Audio
Weather feed
Dynamic text
External data [RSS/XML]
Media RSS
TV-channels (only with Sony)
Local caching*
Ticker tape
Plan module (scheduling)
Bandwith-efficiënt**
Monitoring
RS232 Commandos
Touch functionality
Interactivity
Spectator Statistics ***
Offline mode
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*) Local caching is used to retrieve data from the server and save it to the local PC, so as to ensure that presentations can still be displayed
even when your internet connection is down. Note: this does not apply to services such as audio and video streaming.
**) The player is bandwidth-efficient because the data is retrieved from the TDM servers only once. The player version does not need to
retrieve the content from the internet on each separate occasion, making it bandwidth-efficient.
***) For the use of Spectator Statistics you need a full-hd camera, connected to your screen and player. Furthermore you need
to download additional software from the download section in the TDM designer. TDM Spectator Statistics licenses can be
purchased through your reseller of distributor.

Now that you are aware of the system requirements and know what version you will be using, you
are ready to proceed to the next step – installing TDM.
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Installing TDM player on your computer or screen
In this section, we explain how to install TDM on your computer or screen. If you are using the player
version, you will require an installation file, which you can download by logging on to your TDM
Designer environment and clicking on Administratie > downloads [Administration > downloads].
You do not require an installation file for installation on an HTML5-compatible screen or device, and
you can proceed to Installatie HTML versie [non-player versie] [Installation of HTML version [nonplayer version]].
Installing PC version [player version]
A number of software applications are available for the correct operation of the TDM player
software – these applications (listed below) are automatically installed on your system along with the
player.
 Flash Player 11
 DirectX
 K-Lite Codec Pack
 Fliesync Service
In order for the software to operate correctly, you must also install Microsoft .Net framework 4.5 in
advance – you can find this on the Microsoft download site, or by clicking here.
You also have the option to install Silverlight (not required) – which is also available on
Microsoft’s download site – or by clicking here.
TDM player setup
Step 1
Select the required setup language and click ‘OK’
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.
Step 3 Read the instructions and click ‘Next’

Step 4 Select a different folder, or click ‘Next ‘
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Step 5 If you would like to add a shortcut to your desktop, select this and click ‘Next’

Step 6 Click on ‘Install’

Depending on your computer speed, the setup file may take up to 15 minutes to install.
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Step 7 Once installation is complete, click ´Complete´ – the TDM player will now launch and
ask you to enter the following details:

You will find these details in TDM Designer under Administration > Registration details.
Once you have entered your details, the TDM Player will inform you that no presentation has been
linked to this player. Login on http://designer.tdmsignage.nl to create a presentation or view the
next page for instructions on how to go about this.

After you have completed the various steps, your device has been registered and you can
assign a license from TDM Designer by going to the Dashboard > Player overview and clicking
on the player you have just added. A list will appear displaying the available licenses, from
which you must select one. Add an available license and click ´Save´. Your setup is now
complete.
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Creating presentations
Before you start creating a presentation, you must inspect the following image and
understand the hierarchy:

Template(s)

Page

Page

Page

Playlist

Playlist

Presentation

After studying the image above, we understand that the presentation is created from a template.
Presentations may contain multiple playlists. These playlists contain pages, and pages are based on a
template.
The presentation represents the final content you would like to display on a screen or multiple
screens. Presentations are created from either a standard or customised template.
Below we explain what steps you must take to create a presentation.
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Available elements
Below is a list of the elements available in TDM Designer – these are used to create
templates and master pages.

Selection tool

Text element

Image element

Video-element

Graphics element

TV-element

Website-element

Ticker-(scroll) element

Date-/time-element

Youtube-element

Audio element

Slideshow-element

Nu24-element

QR-element

Powerpoint-element

Selection tool
Use the selection tool to select an element from your presentation.
Text element
Use the text element to add text. The dialogue box will ask you to enter a name (your own
description) and text. The Opmaak [Formatting] tab allows you to enter the font, size, colour, style
and transparency. You can also retrieve the text from an external data source, for example NOS
[Netherlands Broadcasting Foundation]. To do so, click on the ‘Data’ tab, and under Externe data
[External data], select the data source you would like to use. The ‘External data’ section in this
manual explains how to create data sources.
Image element
The image element allows you to add images. The dialogue box will ask you to enter a name (your
own description). On the Opmaak/Formatting tab, you can select measurements and transparency;
choose whether to keep or to change the current ratios; and select the appropriate alignment.
You can upload one from your computer on the ‘Data’ tab by clicking Bestand(en) toevoegen [Add
file(s)]. Once you have added files, you must click the Start Uploaden [Start upload] button. The
image will then appear in your media library. You can also retrieve images from an external data
source, for example Yahoo Weather. To do so, click on the Data tab, and under Externe data
[External data], select the data source you would like to use. For instructions on how to create data
sources, check the ‘External data’ section in this manual.
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Video-element
The video element allows you to add a video that has been uploaded from your local file, or,
alternatively, you can insert a Streaming URL in order to display live images of a camera (for
example).
You can do this by selecting a video on the ‘Streaming’ tab. The ‘Data’ tab allows you to
select or upload videos. You can upload videos from your computer on the ‘Data’ tab by
clicking on Add file(s). Once you have added files, you must click the Start Upload button. The
video will then appear in your media library.
Graphics element
Use the graphics element to draw items in your template or master page; it is used, for
example, to draw a background behind a ticker tape. You can select a colour from the Layout
tab.
TV Element (only for Sony w800 series)
The TV element allows you to feature television channels from your analogue TV tuner in your
presentation. You can select a channel from the ‘Data’ tab.
Website element
The website element allows you to display a website. You must enter the complete URL on the ‘Data’
tab. You can select ‘Reload’ as an additional option; the page will then be refreshed each time.
Ticker tape element
The ticker tape element allows you to add a scrolling text overlay (crawler). The dialogue box will ask
you to enter a name (your own description). The Layout tab allows you to enter the font, size, colour,
style and transparency. In addition, you also have the option to retrieve the text from an external
data source, for example NOS [Netherlands Broadcasting Foundation]. To do so, you must click on
the ‘Data’ tab and, under External data, select the data source you would like to use. To create data
sources, you must read the instructions contained in the ’External data’ section of this manual.
Additionally, you can enter your own text in the ‘Data’ tab.
Date/time element
The date/time element allows you to add a date and/or time. On the Layout tab, enter the font, size,
colour, style and transparency. The Data tab allows you to select the format, HH:MM:SS or DD-MMYY.
YouTube element
The YouTube element allows you to add YouTube videos – for this you require the URL or code for
your video. For example, you can copy the URL from your browser. You must then paste the YouTube
code/URL onto the ‘Data’ tab and decide whether you would like to play all or part of the video.
Audio element
Use the audio element to add single sound files or add an audio stream.
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Slideshow element
It's very easy to create an image slideshow using the Slideshow element. By linking to images from
the image database, you can compile your own image sequence. You can also set the interval
between slides and choose to make the images semi-transparent.
NU24 element
The NU24 element makes it easy to embed video content provided by NU.nl. This content is available
in several different categories (General, Sport, Business, Tech, Entertainment and Weather). Specify
the frame format in the editor and select the desired category using the drop-down menu. The data
is externally updated at regular intervals, so that you do not have to do anything yourself after that.
QR-element
TDM Signage allows you to create QR codes within your templates and pages. Simply select
the QR element tool and draw the size of your QR element which you prefer. Keep in mind
that a QR element will always be square; which means you aren’t allowed to change its
measurements . Once you have placed the element on your template, you now only need to
fill in the URL which you want to trigger when the QR code is being scanned.
Powerpoint-element
From within a Masterpage or template you can easily upload your Powerpoint files. TDM will
automatically detect the amount of pages and will ask you if you want to use them as single images
(by using the slideshow element) or as a video file

12

TDM Digital Signage Manual v1.5 20-10-2015

Masterpages
Master pages are pages containing specific elements, for example a news ticker tape that
must appear on every page of the presentation. You might describe it as a layer that is
applied across all the pages of the presentation. An example of the application might include:
you would like to use the same background using an NOS news ticker tape throughout your
presentation. You can then create a master page by navigating to Content > Masterpages
[Content > Master pages] in TDM Designer and clicking the New masterpage button.

A new screen will now appear, where you can enter the name of your master page and select
the required resolution.

Next, a screen will open on which you can select elements, for example a background image
and a ticker tape.

Templates
If you are using a pre-defined template, start with step 2; if you would like to create your own
(customised) template, start with step 1.
Step 1: Creating a template
In TDM Designer, click ‘Content’ and then ‘Templates’. In the template screen, click on
New template.

Enter the name of the template you would like to create, select the required resolution and click
Save.
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The following screen will appear:

In the template designer, you can select one of the elements that appear in the menu bar:
If you click on the element you would like to place in the template, use your mouse to start
drawing in the white window by right-clicking on your mouse and drawing the required
dimensions. Once you have completed this, a window will open: (we have drawn an image in
this example).

You must enter a number of data in the window, including the image name. This name must be
understandable to you and will not be displayed in the final presentation.
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The Layout tab allows you to select a number of options relating to how the element is formatted.
For images, you have the following options:



Stretch; Fill:[Ratio is not maintained]
Stretch; Uniform [Ratio is maintained]

The option Stretch; Fill is selected by default.
From the ‘Data’ tab, you can select a previously posted image, or, alternatively, you can upload one
from your computer by clicking New upload. Next, click on the image to select it and then click on
Save to insert the image. We have added a second image to the example (on the left-hand side),
called ‘Image’.

Next, in the template we can we can select, for example, a text element and add this:
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The template is almost ready for use; we might still choose to add a ticker tape showing NOS news
items. As explained above, we can use a ticker tape to be used on the master page or we can insert it
into this template. For now, we are going with the second option.
Click on the ticker tape element and draw a ticker tape in the black bar at the bottom. Next,
give the element a name, for example ‘NOS ticker tape.’ On the Formatting tab, select font
size 60 (this is standard) and the colour white. On the ‘Data’ tab, select NOS and ‘title’ as the
column, then click Save. The title column from the NOS RSS feed is now displayed, in white
and with a font size of 60. Click on Save at the top of the page – your template is now ready
for use.

Pages
Pages are based on templates. You can use one of the predefined templates for this purpose,
or, alternatively, you can use a customised template. In this example, we use the “manual”
template. To create a page, click on Content > Pages in TDM Designer and then on New
page.

A screen will appear in which you must enter the name of the new page. In this page we will use the
name My first page. Select a template and click Save.
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The next page will open:

By clicking on an element on the right-hand side, under Elements, you can make changes to
your text or images. However, you can no longer change the positions of the elements – this
is possible only in the template. Once you are done editing a page, click on Save.
We would now like to add our page to a playlist; to do this, we need to go to the ‘Playlists’
section.
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Playlists
Playlists contain pages including information you would like to display on screens. A final
presentation may contain multiple playlists, for example if you have installed a screen in the
cafeteria and would like to display the menu along with general information. In that case, you
can select a playlist containing both general information and menu information, in order to
prevent menu information from being displayed on screens where it does not belong. To
create a playlist and add pages, you must click on Content > Playlists in TDM Designer and
then on New playlist.

You enter the name of the playlist, select the required resolution and click on Save.

A new screen will appear displaying all the pages that are available in the same resolution.

Next, click on the page you would like to add, then click on Add to timeline.
The page will now appear below at the bottom of the timeline. You can select the duration
by dragging the page on the right-hand side to the right. For example, if you would like to
display the page on the screen for 20 seconds, you should drag the page (enlarged) to 20
seconds, or, alternatively use the ‘-’ and ‘+’ buttons. Once you have added the page(s)
required, click Save and continue to the ‘Creating presentations’ section.
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Creating presentations
You should now have all the ingredients to create a presentation, namely:




A template
A page
A playlist

This means we can start creating our presentation. In TDM Designer, click Content >
Presentations [Content > Presentations] and then on the New presentation button.

Enter a name for your presentation and select a resolution. If you have created a master page, select
the appropriate master page from the menu.

Next, select a playlist – in our case, this is My first playlist.

Click the
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symbol and select a playlist:
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If you click View pages, you can also set a time schedule – check the ‘Scheduling pages’ section for
more details. Your content is almost ready for use; all you need to do is link a player or player group.

To do so, click on the

button above Link player and select the appropriate player or group.

Congratulations, your presentation will now be displayed on your screen!

External data
For external data, you can provide feeds of external sources, including RSS feeds, XML feeds or
Twitter feeds. RSS feeds are often used to provide content for third-party programs without
formatting. TDM Digital Signage is one of those providers. You might also have an HR package that
lists your employees’ birthdays in in XML, allowing you to easily display data on your screen.
To add a feed, click on Content > Externe data [Content > External data], then click New
datasource in TDM Designer.

In our example, we will add a Twitter feed and an RSS source element.
Twitter-feed
Under ‘name’, we enter the name of our choosing for the feed; for type, we select ‘Twitter’; and
under search term we enter the Twitter handle – for example, ‘@Nunl’ – or a search term (for
example, ‘#news’) and click on Save. You have now added an external data source.
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RSS-/XML-feed
For name, we enter the name required for the feed; for type, we select ‘RSS/XML’; and for
‘URL’ we enter the RSS URL, for example: http://www.nu.nl/feeds/rss/algemeen.rss, and
then click Save.

You have now added your first external data sources. To use the data source in your
presentation, you must first add it to a master page or template. For instructions on how to
add the data source, check the ‘Masterpages’ or ‘Templates’ section.

Player parameters
Wanneer u gebruik maakt van een RSS of XML feed met aanvullende parameters (bijvoorbeeld
locatie), kunt u deze koppelen aan één player of meerdere players.
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Scheduling pages
TDM Digital Signage software also allows you to schedule pages – including colleagues’
birthdays, special offers, or opening hours. For example: you run a cafeteria and offer a
special Wednesday afternoon children’s menu. You can then choose to create a page once
and have it displayed on your screen every Wednesday afternoon. This process is explained
below.
Go to the presentation for which you would like to schedule a page in TDM Designer by
clicking Content > Presentations and click on the ‘pencil’ icon for the presentation for which
you would like to schedule one or more pages:

Click on the View pages button.

Select the page you would like to schedule. A new screen will appear in which you can select
the time (from/to) date (from/to), and days. In our example, we display this page every
Wednesday from 12:00 p.m. to 1:00 p.m. for the duration of one year.
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Deselect Masterpage elements
When you have certain content which should be shown fullscreen, but you have a Masterpage which
has overlapping elements, you can deselect these Masterpage elements in the second tab next to
your scheduling option.
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Support
After reading this manual, you should be able to create a complete presentation and broadcast this
on your screens. Our website also contains answers to Frequently Asked Questions (FAQ).
If you require additional support, we will be pleased to assist you from Monday to Friday
from 9:00 a.m. to 5:00 p.m. at telephone number +31 20 2610985 or by e-mail at
support@tdmsignage.nl.
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